En poursuivant votre navigation sur ce site, vous acceptez l'utilisation de cookies pour vous proposer des contenus et services adaptés. Mentions légales.
 
 
 
 
 
Texte à méditer :   Marche et tu te sentiras libre     proverbe Touareg
 
 
 
Vous êtes ici :   Accueil » Sesame - Versions
 
    Imprimer la page...
    Imprimer la section...
 

Sesame - Versions

version 4.6.0 -  15 juillet 2009 version initiale  

  • Gestion configuration 1 et 2
  • Création et suppression des membres
  • mise à jour de la fiche membre par le membre lui-même

statut : obsolete

version guppy compatible (testé) : 4.6.9 - 4.6.15
 

version 4.6.1 -  1 décembre 2011 

  • adaptation à CPLcommun V3.0
  • correction couic modification mot de passe (voir sujet 59 sur le forum)
  • correction couic : impossible de modifier le champ "connexion réussie" lorsque le répertoire /PRIVE n'existe pas (voir sujet 64 sur le forum)
  • paramétrage présence bouton "mon profil" dans boite latérale (voir sujet 71)
  • déport de tous les messages dans le fichier de langue (voir sujet 83)
  • amélioration liste des utilisateurs (voir sujet 87 sur forum)
  • fermeture de la session à la fermeture du navigateur (choix administrateur)
  • prise en charge du message "Vous devez être membre pour accéder à cette section" et lien vers écran de connexion (voir sujet 42 sur forum)
  • possibilité d'avoir une boite latérale avec un texte même pour les visiteurs anonymes

statut : obsolete

version guppy compatible (testé) : 4.6.16 - 4.6.17

version 4.6.2 -   11 novembre 2013 

  • amélioration de l'écran d'enregistrement d'un membre dans l'admin (voir sujet 61 sur le forum)
  • gestion centralisée des profils membre par l'admin (voir sujet 60 sur le forum)
    • connexion aux groupes
    • inscription à lettre d'information
  • installation automatique du fichier user.php
  • mise du focus sur le pseudo sur la page de connexion.
  • journalisation des connexions/déconnexions
  • paramétrage longueur mot de passe
  • abonnement lettre d'information par le membre dans son profil
  • affichage en clair du mot de passe sur la fiche "mon profil"
  • correction couic déconnexion après passage de "préférence GuppY" à Sesame
  • adaptation au renommage des scripts (anti spam)
  • ajout script maintenance.php

statut : disponible

version GuppY compatible (testé) :  4.6.22, 4.6.24, 4.6.26

 


Date de création : 05/10/2008 - 09:53
Dernière modification : 06/07/2019 - 15:29
Catégorie : Mes plugins V4 - Sesame
Page lue 3214 fois